• Null8fuenf10

    Ahahaha! ;D
    I didn't even know, you can choose it in 'Remote Action' lol
    Welp, there you go and glad I could help! :)
    Happy holidays!

    posted in Q&A read more
  • Null8fuenf10

    Okay, so WOL in your 'Power Remote' is generally working?
    And you can remotely turn on you PC, when it's in any state (sleep, hibernate and shutdown)?

    That would mean, that the MAC address of your PC and the one in your widget settings isn't matching, I guess.

    And you said, your widgets are disappearing; any UR widget, or just complex ones?
    Maybe too complex UR widgets don't work on your phone for some reason.
    Make sure the app is updated, and maybe a reinstall will fix it...
    But like I said, I've not much experience with the inner workings of phones :/
    Which phone, OS and version are you using? Maybe someone else has an idea then...

    Anyway, here from start to finish the 'Way To WOL':

    • Enable WOL in your BIOS settings. This varies from motherboard to motherboard, but usually there is either a dedicated tab for it, or you may find it under the power settings. (When you're using a laptop, it may has no WOL BIOS settings, however you're might be able to WOL it from stand-by mode.)

    • Next be sure to update your network adapter driver.
      (In your case: http://www.gigabyte.com/products/product-page.aspx?pid=4153#dl)

    • Open the Device Manager
      (for pictures go to https://www.unifiedremote.com/tutorials/how-to-configure-wake-on-lan-on-windows)

    • Expand 'Network Adapters'

    • Right click your network adapter, that is connected via ethernet cable* to your router and choose 'Properties'
      (to check which network adapter you're using, search for 'Network Connections', or press Win+R, type 'ncpa.cpl' in the run dialog box- without the quotation marks - and hit enter.)

    • Now, depending on you network adapter, there could be settings for WOL in the 'Advanced' tab. If so, enable the WOL settings and Magic Packets like shown below

    • Again depending on your network adapter, in the 'Power Management' tab, tick either 'Allow this device to wake the computer' and 'Only allow magic packet to wake the computer', as seen below

    • or tick those settings like on the next picture (be sure to scroll through the whole settings with the green marked arrows)

    • Now verify if your MAC address is the same in your apps server list as on the server client.
      To do that, go to your server client (http://localhost:9510/web#/status/addresses) and you'll find all you need:
      UR Server Client Addresses.png

    • In your Unified Remote app go to your servers
      UR Server.png

    • Tap and hold to have access to the edit icon and tap it
      UR Server Menue Edit.png

    • Check or match your MAC-Adress
      UR Server Edit.png

    • Done!

    For the widget:

    • Add an Unified Remote widget you like and tap 'EDIT'
      UR Widget Step 1.png

    • Tap in the green marked area
      UR Widget Step 2.png

      UR Widget Step 3.png

    • Select 'Device Action'
      UR Widget Step 4.png

    • Select 'Wake on LAN'
      UR Widget Step 5.png

    • Choose your server and verify your MAC-address
      UR Widget Step 6.png

    • Check one more time, tap 'DONE' and you're done!
      UR Widget Step 7.png

    *(note: I wonder, if with Unified Remote WoWLAN would be possible too?! And what about USB internet?)

    Again, hope I could help!

    posted in Q&A read more
  • Null8fuenf10

    I played a bit with it, followed the tutorial, checked for new drivers for my network adapter on the - in my case - realtek homepage, ticked the 'Wake On Lan' setting in the properties advanced tab and made sure the MAC address is the same. It only works for me waking up from Stand-by mode, since I'm using a Windows 10 laptop and the mainboard doesn't support WOL.

    However, today I tried it on my office Windows 7 PC, which also has an Intel network adapter. I - again - updated my network adapter drivers, enabled WOL in BIOS and checked if the MAC address is correct.
    Now I can turn on my office PC with my phone - I'm sure, I can find a use for it somehow lol

    Anyway, double check everything, if it still doesn't work, please let me/us know, and I guess some details like what OS, network adapter you use, and if you want to use in your wifi network, or over the internet, would be helpful and I try to help you troubleshoot, though I ain't no pro (like I said, I just tried it the other day if it works for me) ;P

    Aaaaaand, your widgets disappear?! Oo
    Well, I'd say open another topic for this issue with some details about your phone (OS, version, only the WOL widgets, or every Unified Remote widget?)
    Unfortunately, I don't think, I can help you with this problem, since I have no clue about phone related stuff.
    I just found this topic about widgets:

    Hope I could help!

    posted in Q&A read more
  • Null8fuenf10

    Glad I could help! :)
    If you have any questions, feel free to come back to me, just use the 'Chat' function on my profile.
    Have fun and happy learning! ;)

    posted in Q&A read more
  • Null8fuenf10

    I have the same issue. Just found this remote today, though I use this app for ages lol

    Device OS: Android 6.0.1
    App Version: 3.7.2
    Server OS: Windows 10, 1607
    Server Version: (42)

    I also tried it today on my office PC (Windows 7 Home Premium) and again, no CPU data.

    Hope, someone can help!

    posted in Remotes read more
  • Null8fuenf10

    No, with Unified Remote you can 'only' use your phone as remote for your PC or many other things, like screen mirroring, file browsing, etc. Check out the feature tab for further info.
    However you can use apps like AirDroid and use its AirMirror to mirror your phone to your PC.
    But be sure to check Unified Remote out!
    It's a really handy app with loads and loads of functions and uses! ;)

    posted in Q&A read more

Internal error.

Oops! Looks like something went wrong!